閉じる
閉じる
閉じる
  1. wordpressで「致命的なエラーをチェックするためにサイトと通信で…
  2. Adobe Illustrator CC 2018の表示が崩れる
  3. SEO対策としてディスクリプション(descriptionタグ)の最適…
  4. SEO対策としてタイトルタグ(titleタグ)の最適な文字数は
  5. wordpressでプラグインを使わずに画像をランダム表示させる
  6. Illustrator CC 2015で配置画像を収集する方法
  7. デザイン変更しました
  8. WordPressのユーザー権限の日本語表記と英語表記
  9. Thunderbird(サンダーバード)の左側のメールフォルダが表示さ…
  10. wordpressプラグイン「WP Slimstat」を日本語化する方…
閉じる

海の森 SOHOデザイン ブログ

サーバーの PHP バージョンは 5.1.6 で使えるwordpressのバージョン

こんにちは。
SOHOデザイナーを目指しているAquaForest-アクアフォレスト-です。

WordPressをインストールする際にサーバーのphpのバージョンにより、
使えないことが良くあります。

最新のワードプレスをインストールまたはアップロードすると、
サーバーの PHP バージョンは 5.1.6 ですが WordPress 3.4 は 5.2.4 以上のみでご利用になれます。
の様なエラーがでてきます。

ですがワードプレスのダウンロード画面には
phpの対応バージョンが書いてないので不便ですね。

PHP バージョンが 5.1.6の場合には、
wordpressのバージョンは3.1.4が最新だと思います。

新規でインストールする際には再度アップロードすればいいのですが、
自動更新する際には気を付けた方がいいですね。


関連記事

  1. wordpressの個別記事で同一カテゴリーへのリンクのみ表示さ…

  2. wordpressのコピーライトの年数自動更新

  3. wordpressの管理画面内のフッタの文言を変える方法

  4. WordPressでhead内のバージョン情報を削除

  5. Jetpackが自動出力するOGPを削除

  6. wordpressでプラグインを使わずに画像をランダム表示させる…

コメント

  1. この記事へのコメントはありません。

  1. この記事へのトラックバックはありません。

CAPTCHA


ピックアップ記事

  1. こんにちは。 SOHOデザイナーのAquaForest-アクアフォレスト-です。マックの…
  2. こんにちは。SOHOデザイナーのAquaForest-アクアフォレスト-です。wordp…
  3. こんにちは。SOHOデザイナーのAquaForest-アクアフォレスト-です。今日は音楽…
ページ上部へ戻る
Top